Submitexpress Link Popularity tool doesn't work properly

For discussion of Link building methods.
oksana
Posts: 39
Joined: Mon Aug 07, 2006 10:28 am
Contact:

Submitexpress Link Popularity tool doesn't work properly

Postby oksana » Thu Aug 24, 2006 10:49 pm

I like this tool and I use it every day to check my link popularity but now it doesn't work properly. It shows 0 links in Yahoo always on all sites. When I click on this link Yahoo it shows me all my backlinks. It's a small bug, so, please, submit team, fix it.

kremit
Posts: 84
Joined: Fri Aug 11, 2006 1:57 pm
Location: USA
Contact:

Postby kremit » Fri Aug 25, 2006 12:13 pm

I can verify this-- All of my sites show links on all search engines, but Yahoo shows 0 links for each of my sites.

Maybe yahoo changed their search to stop automated queries?

pdk
Posts: 45
Joined: Tue Jun 06, 2006 1:42 am
Contact:

Google

Postby pdk » Tue Sep 05, 2006 5:14 am

I get 0 or 1 Google links showing but high numbers on other engines!!

PETER
Please see http://www.enablinguk.com for info on UK wide development projects

overdriveelectronics
Posts: 305
Joined: Mon Jun 12, 2006 5:39 am
Contact:

Postby overdriveelectronics » Tue Sep 05, 2006 6:47 am

Well for that, Google only shows a fraction of the sites it knows that links to your site. You can check to see if its correct by typing link:www.yoursite.com into google search bar. This will give you the results

overdriveelectronics
Posts: 305
Joined: Mon Jun 12, 2006 5:39 am
Contact:

Postby overdriveelectronics » Tue Sep 05, 2006 10:10 am

I know, I was responding to PDK's post when he was talking about Googles results

www.tradeco.co.uk
Posts: 90
Joined: Tue Sep 26, 2006 10:19 am
Contact:

Postby www.tradeco.co.uk » Tue Sep 26, 2006 10:21 am

Is this now fixed then?


Return to “Link Building”

Who is online

Users browsing this forum: No registered users and 2 guests