I think I got tricked...

For discussion of general Search Engine Optimization, not specific to any engine.
Hagens
Posts: 19
Joined: Wed Feb 15, 2006 3:30 pm
Contact:

I think I got tricked...

Postby Hagens » Thu Apr 06, 2006 6:17 am

Hey everyone, first off, thanks for all the guidance you all have given.

For the past couple of weeks i've been striking up a deal with this guy about getting some links from his site.

Now I really need some help, cause I think I'm getting screwed....

Take a look at his page.. fishing.fghp.com

Then, look at the source code.

See what i'm talking about?

Are every single one of those links on that page you see getting any PR? It almost looks like the main frame that gets PR is hidden.... unless i'm reading the code wrong. He has an H1 tag there, but I don't that text anywhere on the page, which makes me think that the hidden frame is getting the PR, while the other one is obviously left hanging out to dry.

Am I wrong? Please everyone... take a look. This could be a real good learning tool for all the newbies out there as well.

Thanks in advance...

Shawn

Hagens
Posts: 19
Joined: Wed Feb 15, 2006 3:30 pm
Contact:

Postby Hagens » Thu Apr 06, 2006 6:27 am

This is weird.....

I viewed that page with IE, and it doesn't show anything about frames.

But Firefox tells me there's a frameset.

Now I'm really confused....

Suggestions?

coop99
Posts: 163
Joined: Sat Jul 30, 2005 2:43 am
Location: Seattle, WA
Contact:

Postby coop99 » Thu Apr 06, 2006 6:29 am

I used IE and saw the frames! 8)

Well, even if you weren't having second thoughts I would still advise against linking to or from his site to yours. The url is not currently indexed in Google, has NO back links of their own and does not have PR despite the recent update yesterday.

http://www.google.com/search?hl=en&q=ww ... gle+Search

Besides being written in frames, the other things do not help to pass link value or PR.

Hagens
Posts: 19
Joined: Wed Feb 15, 2006 3:30 pm
Contact:

Postby Hagens » Thu Apr 06, 2006 6:46 am

Ok, now it gets funny....

If I start from his home page www.1fghp.com and follow the 'links' tab at the top... you get those really weird pages that have the frame problem.

But, if start at the home page, and click the links on the left hand side, you won't get the same URL's..., but they go to the same places.

The 'links' link will take you to the frameset problem I was talking about.

The 'Canada Fishing Guides' (on the left of homepage) takes you to a regular page. But after that, it's the same content.

Also, if you follow the link on the left, and view the source code, it looks like the meta tags say "no-cache"... and a bunch of other stuff I've never seen before.

Could you look at that too, tell me if there's something wrong there as well?

Thanks,

Hagens
Posts: 19
Joined: Wed Feb 15, 2006 3:30 pm
Contact:

Postby Hagens » Thu Apr 06, 2006 10:56 am

Ok, this might sound kind of wierd.....

The guy claims that several months ago, his service went down, and changed domain companies.... or whatever. who cares.

Anyways, he just told me in an e'mail that the original site www.fghp.com was the one that got trashed, and now he has www.1fghp.com. And for some reason, his old site is just forwarding to the new one.

Well, I was just at his site and my menu bar read www.1fghp.com/index.html

And this had a page rank of 0.

However, if you type in only www.1fghp.com, it'll come up with PR4 (sometimes 5)

Maybe i'm just blowing this out of porportion..... but it just seems odd. Has anyone seen anything like that before? Is this that 'cloaking' thing that people have talked about?


Return to “SEO Forum”

Who is online

Users browsing this forum: No registered users and 113 guests